Excel Connector Errors

Incident Report for Workato JP

Resolved

Customers should no longer experience 401 Unauthorized errors with the Excel connector. Failed jobs may be repeated as required, and customers can now create or reconnect their Excel connections successfully. If you continue to experience issues with the Excel connector, please contact Workato Support at support.workato.com.
Posted Sep 10, 2025 - 13:03 UTC

Monitoring

Our team has released a fix, and customers should no longer experience 401 Unauthorized errors with the Excel connector. We are continuing to monitor for any additional impact.
Posted Sep 10, 2025 - 12:10 UTC

Identified

We have identified the underlying cause of the issue and are working to take remediation steps.
Posted Sep 10, 2025 - 09:53 UTC

Investigating

We are currently investigating an issue affecting Workato's Excel connector. Customers may find that Excel connector actions fail with a 401 Unauthorized error. Customers may also observe that they are unable to establish or re-establish an Excel connection. We will provide additional information as soon as it is available.
Posted Sep 10, 2025 - 09:34 UTC