AI by Workato Connector Error

Incident Report for Workato Japan

Resolved

After further monitoring, this issue is now considered resolved. Any jobs that failed during this incident may be repeated if required. Please contact Workato Support (https://support.workato.com) or your assigned CSM if you have any questions or require assistance regarding this event.
Posted Feb 11, 2026 - 05:56 UTC

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Feb 11, 2026 - 05:24 UTC

Identified

We have identified an issue impacting the AI by Workato connector. Customers may observe errors when using this connector, with recipes failing to execute. We are working on a fix and will share additional information as soon as it is available.
Posted Feb 11, 2026 - 04:49 UTC