Our team has implemented a fix, and this issue is now considered resolved. Customers should now be able to install specific Custom Connectors from the Community Library. We have identified an additional issue related to certain Custom Connectors that will be addressed early next week. For further information, please contact Workato Support at https://support.workato.com.
Posted Dec 13, 2025 - 03:09 UTC
Update
We are continuing to work on a fix for this issue. We will share additional information as soon as it is available.
Posted Dec 12, 2025 - 22:29 UTC
Identified
We have identified the cause of the issue and are preparing a fix. We will share additional information as soon as it is available.
Posted Dec 12, 2025 - 16:37 UTC
Investigating
We are investigating an issue impacting the Community library. Customers may encounter "not found" errors when attempting to install custom connectors from the Community library. We will share additional information as soon as it is available.
Posted Dec 12, 2025 - 15:37 UTC
This incident affected: Workato Orchestrate (Workspace UI).